Versión actualizada v1.6 de Google Apps Password Sync (GAPS)

Notícias G Suite

Novedades

  • Ahora se admiten Windows Server Core 2008 y 2012.
  • La cuenta de servicio para la autenticación de Google Apps también se admite (necesaria para las instalaciones mediante Server Core y opcional para otras instalaciones distintas).
  • GAPS se puede instalar y configurar ahora desde la línea de comandos.
  • En la configuración de LDAP se puede utilizar ahora el contexto de seguridad del servicio de GAPS, por lo que ya no es necesario proporcionar las credenciales de administrador de Active Directory.
  • Se han mejorado los mensajes de error del asistente de configuración.
  • Se han añadido informes sobre fallos. Los informes se almacenan en el servidor de GAPS y no se transmiten a Google.
  • Windows Server 2003 ya no es compatible.

Problemas resueltos

  • La IU de GAPS muestra ahora correctamente un icono de temporizador cuando se llevan a cabo tareas activadas por otras acciones como, por ejemplo, cuando el usuario hace clic en los botones Previous (Anterior),Next (Siguiente) y Authorize Now (Autorizar ahora).
  • GAPS volverá a intentar realizar las acciones cuando se produzcan fallos relacionados con el tiempo de espera de red y errores del servidor de tipo 5xx al intentar actualizar el token de acceso de OAuth.
  • Los usuarios que no sean administradores de dominios de Windows ya no podrán iniciar el asistente de configuración de GAPS. Anteriormente podían hacerlo pero aparecía un error al intentar guardar la configuración.

Más información: Centro de asistencia

Detalles del lanzamiento:

El lanzamiento ha sido realizado para dominios Rapid Release y Scheduled Release.

Despliegue completo

Impacto: Administradores

Me gustaría tener más información