Versão atualizada v1.6 de Google Apps Password Sync (GAPS)

Não categorizado

Novidades

  • Agora Windows Server Core 2008 e 2012 são suportados.
  • A conta de serviço para autenticação de Google Apps também é suportado (necessária para as instalações que utilizam Server Core e facultativo para outras instalações distintas).
  • GAPS pode ser instalado e configurado a partir da linha de comandos.
  • Na configuração de LDAP agora pode-se utilizar o contexto de segurança do serviço de GAPS, portanto não é mais necessário proporcionar as credenciais de administrador de Active Directory.
  • Têm melhorado as mensagens de erro do assistente de configuração.
  • Foram adicionados relatórios sobre falhas. Os informes são armazenados no servidor de GAPS e não são transmitidos para o Google.
  • Windows Server 2003 já não é compatível.

Problemas resolvidos

  • IU de GAPS agora exibe corretamente um ícone de temporizador quando tarefas são ativadas por outras ações como, por exemplo, quando o usuário clica nos botões Previous (Anterior), Next (Seguinte) e Authorize Now (Autorizar agora).
  • GAPS vai tentar executar as ações quando falhas relacionadas com o tempo de espera de red e erros do servidor tipo 5xx forem produzidos ao tentar atualizar o token de acesso de OAuth.
  • Os usuários que não são administradores de domínio do Windows não poderão iniciar o assistente de configuração de GAPS. Anteriormente, eles poderiam fazê-lo, mas aparecia um erro ao tentar salvar as configurações.

Mais informação: Central de assistência

Detalhes do lançamento:

O lançamento tem sido realizado para domínios Rapid Release e Scheduled Release.

Desenvolvimento completo

Impacto: Administradores

Gostaria de ter mais informações